半空洞男女関係

思ったこととかプログラミングしてるときのメモとか色々かいてます。メールはidそのままgmail

レッツプッシュ購読

electron

electronでModule version mismatch.

electron使っていたら突然「Module version mismatch. Expected 50, got 48.」が出るようになってしまった…。— mactkg_bot (@mactkg) 2016年9月26日 解決策 github.com npm install --save-dev electron-rebuild # Every time you run "npm install", run th…